Users unable to log in
Incident Report for Acadeum
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 20:23 UTC
Update
The issue seems to be resolved. Users can now log in.
Posted Apr 20, 2021 - 20:23 UTC
Update
Updating status to a major outage to reflect that users cannot login.
Posted Apr 20, 2021 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:40 UTC
Investigating
Some users may be experiencing trouble when logging in to our student and admin sites. Our engineering team is currently investigating issues related to authentication. We will send an additional update in 1 hour.
Posted Apr 20, 2021 - 16:08 UTC
This incident affected: Admin Site and Student Site.